fbpx
Select Page

Facebook and Instagram to stop support for WordPress embeds!

Oh! It’s time for a few million sites to have tons of broken content!

If you have embedded content on your site, here is the list of requirements you need to meet.

New requirements include:

  • Facebook Developer account, which you can create at developers.facebook.com
  • A registered Facebook app
  • The oEmbed Product added to the app.
  • An Access Token
  • The Facebook app must be in Live mode.

The upcoming API update will remove support for unauthenticated Facebook and Instagram embeds if you already have this in place you don’t need to fix anything.

If for some reason you are still using Facebook/Instagram embeds on your website…

Don’t worry! 

There will be a few WordPress plugins that will fix this for you!

More details – https://developers.facebook.com/docs/plugins/oembed

0 0 vote
Article Rating